Ingress帮助

提交请求

支持的设备

我们希望 Ingress 应用在品质不打折扣的情况下,能在尽可能多的设备上使用。设备要求如下:

Android 设备

  • 分辨率至少为 480x800 像素
  • 至少 512MB RAM
  • ARMv6+ 处理器
  • 支持 OpenGL ES 2.0 的 GPU
  • 信号极强的 Wi-Fi 或网络连接
  • GPS
  • Android 2.3 及更高版本

 

iOS 设备

  • iOS 7 或 8、9*
  • 信号极强的 Wi-Fi 或网络连接
  • GPS
  • 不支持越狱设备

 

*NOTE: The current version of Ingress is not compatible and will not be supported by iOS 12. However, Ingress Prime will be compatible with iOS 12 upon its release in October. For questions about upcoming events and iOS 12, read this FAQ.